Indisponibilité de la plate-forme
Incident Report for Petal - Xacte
Resolved
Nos systèmes sont maintenant stabilisés. Toute la plate-forme est maintenant opérationnelle.

All systems are now stable. The platform is now fully operational.
Posted Sep 22, 2022 - 10:54 EDT
Investigating
Nous éprouvons actuellement des difficultés au niveau de la disponibilité de nos services. Nous sommes en investigation et donnerons une mise à jour aussitôt que possible.

We are currently experiencing availability issues with out services. We are investigating and will provide an update as soon as possible.
Posted Sep 22, 2022 - 10:22 EDT
This incident affected: Petal Applications (Login, Scheduling, Secure messaging, On-Call, Booking, Mobile, Api), Website, and Xacte Applications (Xacte, Mobile).