Incident - API hors-service
Incident Report for Petal - Xacte
Resolved
Les systèmes sont opérationnels sans dégradation de performance.

---------------------------------------------------------------------

All systems are now fully operational.
Posted Mar 28, 2022 - 20:56 EDT
Identified
Le problème a été identifié et une mitigation a été mis en place. Les systèmes sont maintenant opérationnels, mais les performances générales peuvent être légèrement affectées.

The issue has been identified and a mitigation was put into place. Systems are now operational, but general performance may be slightly impacted.
Posted Mar 28, 2022 - 15:56 EDT
Investigating
Un problème majeur est survenu au niveau de notre API, nous investiguons actuellement le problème.

A major problem occured on our API, we are currently investigating the issue.
Posted Mar 28, 2022 - 15:43 EDT
This incident affected: Petal Applications (Login, Scheduling, Secure messaging, On-Call, Booking, Mobile, Api) and Xacte Applications (Xacte, Mobile).