Partial outage / Panne partielle
Incident Report for Petal - Xacte
Resolved
Le problème a été résolu de façon temporaire. Des actions ont été identifiées et seront effectuées au courant de la semaine pour mitiger les risques.
---------------------------------------------
This incident has been temporarily resolved. Action items have been identified and will be implemented in the next few days to mitigate associated risks.
Posted Nov 10, 2021 - 17:02 EST
Monitoring
Un problème réseau au niveau d'un des proxy a été identifié. Une solution de mitigation a été implémentée. Nous évaluons présentement la situation.

---------------------------------------------

A networking issue has been identified with one our our proxy. A fix has been implemented and we are currently monitoring the situation.
Posted Nov 10, 2021 - 12:51 EST
Investigating
Certains services semblent être indisponibles de façon intermittente.

Notre système de surveillance a détecté un problème avec l'application Petal. Nous investiguons actuellement la situation et nous reviendrons sous peu avec des informations complémentaires.
Il est possible que l'application soit lente ou qu'elle ne réponde pas.
---------------------------------------------
Our monitoring system has detected an issue. We are currently investigating and will follow up shortly. The Petal application may be slow or unresponsive at this time.
Posted Nov 10, 2021 - 12:29 EST
This incident affected: Petal Applications (Login, Scheduling, Secure messaging, On-Call, Booking, Mobile, Api).