Problème d'infrastructure / The infrastructure is slow or down
Incident Report for Petal - Xacte
Resolved
This incident has been resolved.
Posted Dec 03, 2021 - 14:45 EST
Monitoring
Nous avons identifié le problème avec un service de gestion de données.
Nous avons réglé le problème et surveillons présentement les applications.

-----------------------------------------------------------

A problem with one of our data stores has been identified.
A fix has been implemented and we are monitoring results.
Posted Dec 03, 2021 - 12:52 EST
Investigating
Notre système de surveillance a détecté un problème avec l'application Petal. Nous investiguons actuellement la situation et nous reviendrons sous peu avec des informations complémentaires.
Il est possible que l'application soit lente ou qu'elle ne réponde pas.
---------------------------------------------
Our monitoring system has detected an issue. We are currently investigating and will follow up shortly. The Petal application may be slow or unresponsive at this time.
Posted Dec 03, 2021 - 11:34 EST
This incident affected: Petal Applications (Login, Scheduling, Secure messaging, On-Call, Booking, Mobile, Api).