Website issue
Incident Report for Petal - Xacte
Resolved
The incident affecting the website was resolved. All systems are now operational.
Posted Jul 01, 2021 - 16:45 EDT
Monitoring
An issue with the website hosting is still under observation. We currently have no ETA for resolution.
This outage has no effect on the Petal application. While the website cannot be accessed at this time, clients are redirected to the Petal application.
Posted Jul 01, 2021 - 12:40 EDT
Update
An issue with the website hosting was found and is being currently worked on. We currently have no ETA for resolution.
This outage has no effect on the Petal application. While the website cannot be accessed at this time, clients are redirected to the Petal application.
Posted Jul 01, 2021 - 09:43 EDT
Identified
A problem affecting only the website was found, a mitigation solution was implemented for our customers.
Posted Jul 01, 2021 - 05:30 EDT
This incident affected: Website.