Problème d'infrastructure
Incident Report for Petal - Xacte
Resolved
Le problème a été résolu. Des méthodes de mitigation ont été mis en place pour éviter le problème.
Posted Aug 29, 2021 - 23:13 EDT
Update
We are continuing to investigate this issue.
Posted Aug 29, 2021 - 23:06 EDT
Investigating
We are currently investigating this issue.
Posted Aug 29, 2021 - 23:05 EDT
This incident affected: Petal Applications (Login, Scheduling, Secure messaging, On-Call, Booking, Mobile, Api) and Xacte Applications (Xacte, Mobile).