Problème d'infrastructure / The infrastructure is slow or down
Incident Report for Petal - Xacte
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 16:55 EST
Monitoring
Le problème est résolu, nous continuons de surveiller la situation.

---------------------------------------------

The problem has been resolved, we will continue to monitor the situation.
Posted Jan 20, 2023 - 16:17 EST
Investigating
Notre système de surveillance a détecté un problème avec l'application Petal. Nous investiguons actuellement la situation et nous reviendrons sous peu avec des informations complémentaires.

---------------------------------------------
Our monitoring system has detected an issue. We are currently investigating and will follow up shortly.
Posted Jan 20, 2023 - 15:37 EST
This incident affected: Petal Applications (Booking, Api).