Problème d'infrastructure / The infrastructure is slow or down
Incident Report for Petal - Xacte
Resolved
This incident has been resolved.
Posted Dec 18, 2021 - 13:59 EST
Monitoring
Un problème avec notre base de données a été identifié.
Un correctif a été appliqué et nous observons présentement les résultats.
---------------------------------------------------------
A problem with our data store has been identified.
A fix has been implemented and we are currently monitoring results.
Posted Dec 18, 2021 - 13:51 EST
Investigating
Notre système de surveillance a détecté un problème avec l'application Petal. Nous investiguons actuellement la situation et nous reviendrons sous peu avec des informations complémentaires.
Il est possible que l'application soit lente ou qu'elle ne réponde pas.
---------------------------------------------
Our monitoring system has detected an issue. We are currently investigating and will follow up shortly. The Petal application may be slow or unresponsive at this time.
Posted Dec 18, 2021 - 13:37 EST
This incident affected: Petal Applications (Login, Scheduling, Secure messaging, On-Call, Booking, Mobile, Api).