Problème d'infrastructure / The infrastructure is slow or down
Incident Report for Petal - Xacte
Resolved
This incident has been resolved
Posted Aug 22, 2022 - 14:13 EDT
Monitoring
A fix has been implemented and we are currently monitoring the results.
Posted Aug 22, 2022 - 13:47 EDT
Identified
The issue has been identified, a fix is being implemented
Posted Aug 22, 2022 - 13:27 EDT
Investigating
Notre système de surveillance a détecté un problème avec l'application Petal. Nous investiguons actuellement la situation et nous reviendrons sous peu avec des informations complémentaires.
Il est possible que l'application soit lente ou qu'elle ne réponde pas.
---------------------------------------------
Our monitoring system has detected an issue. We are currently investigating and will follow up shortly. The Petal application may be slow or unresponsive at this time.
Posted Aug 22, 2022 - 13:14 EDT
This incident affected: Petal Applications (Booking, Api).