The infrastructure is slow or down
Incident Report for Petal - Xacte
Resolved
This incident has been resolved.
Posted Jun 18, 2021 - 10:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2021 - 10:32 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2021 - 10:32 EDT
Investigating
Our monitoring system has detected an issue. We are currently investigating and will follow up shortly. The Petal application may be slow or unresponsive at this time.
Posted Jun 18, 2021 - 10:30 EDT
This incident affected: Petal Applications (Login, Scheduling, Secure messaging, On-Call, Booking, Mobile, Api).