Workforce Management and Patient Hub access issues [Resolved] | Problèmes d’accès à la Gestion des effectifs et au Portail patient [Résolu]

Incident Report for Petal Health

Resolved

Incident has been resolved.
____

L’incident est résolu.
Posted Jun 30, 2026 - 12:07 EDT

Investigating

Petal team investigating system access and operations issues with Workforce Management and Patient Hub platform.
_____
L’équipe de Petal enquête sur des problèmes d’accès au système et de fonctionnement touchant les plateformes Gestion des effectifs et Portail patient.
Posted Jun 30, 2026 - 11:17 EDT
This incident affected: Petal Workforce (Provider Scheduling, Console, Communications and Collaboration, Communication Center, Secure Messaging, Mobile) and Petal Patient (Patient Portal, Provider Availability Management, Care Orchestration Hub).