Problème d'infrastructure
Incident Report for Petal - Xacte
Resolved
Les problèmes réseau ont été identifiés et corrigés. Les temps de réponses sont revenus à la normale et la plate-forme est opérationnelle.
Posted Oct 25, 2022 - 12:26 EDT
Investigating
Des problèmes réseau affectent notre infrastructure et plusieurs appels pourraient échouer. Nous investiguons actuellement le problème et donnerons une mise à jour aussitôt que possible.
Posted Oct 25, 2022 - 11:41 EDT
This incident affected: Petal Applications (Login, Scheduling, Secure messaging, On-Call, Booking, Mobile, Api), Website, and Xacte Applications (Xacte, Mobile).