Problème d'infrastructure
Incident Report for Petal - Xacte
Postmortem

À 10:12 ce matin, une panne généralisée de la base de donnée est survenue. Nous avons rapidement changé de base de donnée pour une copie spécialement conçue pour ce genre de situation, aucune donnée n’a été perdue.

Une résolution partielle était donc en place à 10:32, mais la plate-forme était seulement pleinement de retour à 10:44.

Une série de mesures sera prise pour mieux surveiller ce problème, afin de pouvoir l’éviter si possible et pour répondre beaucoup plus rapidement.


At 10:12 this morning, a general database failure occurred. We quickly changed the database for a copy specially designed for this kind of situation, no data was lost.

A partial resolution was in place at 10:32, but the platform was fully back at 10:44.

A series of actions will be taken to better monitor and avoid this kind of problem and to respond much more quickly.

Posted Sep 13, 2021 - 12:31 EDT

Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 11:00 EDT
Monitoring
Un correctif permanent est maintenant en place et les serveurs sont stables. Nous continuons à contrôler les infrastructure de très près.
A permanent fix has been implemented and the servers are now stable. We will continue to monitor the infrastructure closely.
Posted Sep 10, 2021 - 10:45 EDT
Identified
Un correctif temporaire a été mis en place pour restaurer l'application. L'investigation continue.
A temporary fix has been put in place to restore access to the application. The investigation continues.
Posted Sep 10, 2021 - 10:28 EDT
Investigating
Un incident est survenu touchant l'application Petal. Nous investiguons actuellement la situation.
An incident is affecting the Petal application. We are currently investigating.
Posted Sep 10, 2021 - 10:12 EDT
This incident affected: Petal Applications (Login, Scheduling, Secure messaging, On-Call, Booking, Mobile, Api).